Author Topic: Computer 'GEEKS' .. You've NEVER seen this problem!  (Read 358 times)

0 Members and 1 Guest are viewing this topic.

Online mrclose

  • Hero Member
  • ****
  • Posts: 1,229
Computer 'GEEKS' .. You've NEVER seen this problem!
« on: September 15, 2013, 12:06:11 AM »
I have had a tech helping me out, trying to find an answer to the following.
(see below)

The tech has had me running and posting results of different scans.

I have run so many scans and posted so many results of those scans that we are about to give up! (tech and I)

(He has given me numerous scripts and fixes to run .. none of them working.)


My original post to the tech forum ...

I will bet that None of you have seen a problem like this before!

For over a month, I couldn't open 'anything' on my pc without some difficult work-a-rounds.

Browsers wouldn't launch, tools and apps wouldn't open and access denied would pop up on any system tool that I tried to use.

I did stumble upon a way (described below) to open a browser but that wouldn't help with the other stuff!
(nothing else would open or run)

It was only when I found and ran the software tool JRT (junkremovaltool) that everything went back to normal .. EVERYTHING WORKED!!!

Everything worked until I booted the next day and every boot after that!
Every time I power on, I have to do my work-a-round (again .. described below) to get to the JRT tool to get things back to normal!

My Work-a-round which involves Windows Easy Transfer:

(The only way to open a browser before I run JRT and I don't know why the Easy Transfer is the only system tool that I can open)

 1) Click on Start
 2) Go to Programs/Accessories
 3) Click System Tools
 4) Click Windows Easy Transfer
 (new window opens)

 5) Click on the link Go to web page for further information.

 6) Click next
 (new page)

 7) Click on the X (close) button on the new page

 8) Click on are you sure you want to cancel easy transfer?

 9) Click Yes

 10) Microsoft web page opens up as well as my home page (two tabs/windows).

 11) I go to the JRT web site and 'run' the program

 12) JRT runs and ...

 13) Back to normal, everything works normally again.
 (Until next boot time)

I have to run JRT when downloading instead of saving it because Nothing will function (including JRT) Until I run the scan.

(In other words, if I download any software, including the JRT tool to my desktop .. It/they wont open)

I don't get it?

All JRT does is clear the event log!

Is the clearing of the Event Logs by JRT returning my pc to functioning properly?
(The JRT creator doesn't know why the tool works for me either! He says JRT is doing nothing?)

I have used other event log cleaners but they didn't help!

JRT is the only tool that returns my system to normal!

I have tried all of the well regarded tools: Malwarebytes, eset, superantispyware, hijackthis .. etc. etc.

 All of them.

Kudo's to schrauber from the CyberTechHelp Forum for his endless patience!

If anyone is curious .. You can follow exactly what has been done at the following link:

schrauber .. Looks Like I messed Up? - Cyber Tech Help Support Forums

Three pages of scans, results and fixes!

Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo